Follow

Are JAWS® 18 and ZoomText Fusion® 11 compatible with Mozilla® Firefox 57 or higher?

Problem

Changes were made, starting in Mozilla Firefox 57 requiring some program changes for screen readers.

All JAWS versions prior to version 18.0.4321 are not compatible with Firefox 57.

All ZoomText Fusion versions prior to version 11.6 are not compatible with Mozilla Firefox 57.

Solution

JAWS 18.0.4321 or later must be installed in order to use it with Mozilla Firefox 57.

JAWS 2018 (first release in October 2017) works with Mozilla Firefox 57.

ZoomText Fusion 11.6 or later must be installed in order to use it with Mozilla Firefox 57.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk