Follow

“ZoomText Update” message when trying to update ZoomText 10.1.x

PROBLEM

When attempting to run a ZoomText 10.1.x update in Windows 8.1, a "ZoomText Update" message appears stating:"Due to a change in your Windows operating system, this ZoomText update requires that you download and run the latest version of the ZoomText Setup program". 

 

CAUSE

Microsoft released a security update (KB2918614) mid August 2014 that interferes with programs that use MSI (Microsoft Software Installer) to update their software. This update inadvertently prevents files from being updated correctly.

SOLUTION

To resolve this problem: You can simply click on the Download and Install link on the Update message. This  will download and start the installation of the latest ZoomText version. You can also go to www.aisquared.com to download the full installation program

 

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk