Follow

System requirements

Operating System Required

  • 10.9 or above - OS X Mavericks, Yosemite or El Capitan

 

Hardware Requirements

  • MacBook Pro 2011 or newer
  • Macbook Air 2011 or newer
  • Mac Mini 2011 or newer
  • Mac Pro 2010 or newer w/ Radeon HD5770 or better
  • iMac 2009 or newer w/ Radeon HD4670 or better

NOTE: In general any iMac, MacBook Pro or Mac Mini produced after 2012 will run ZoomText Mac very well. MacBook Air's and Mac Mini's have less powerful video cards and may struggle with rendering graphics. As always, we suggest you use our free trial to gauge your own performance before purchasing.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk