Follow

Installing Kurzweil 3000/1000 or Eclipse Writer software over ZoomText causes Neospeech speech synthesizer

The information in this article applies to:

  • ZoomText v8.0x through v10.0

 

PROBLEM

The Neospeech speech synthesizers installed with ZoomText becomes disabled when Eclipse Writer's Daisy Talking Book software or Kurzweil 3000/1000 is installed over ZoomText. In addition, if you uninstall either ZoomText or Kurzweil/Eclipse Writer software, Neospeech synthesizers that were installed with other software becomes unavailable for use.

SPECIFIC ISSUES

  1. Neospeech synthesizers installed by ZoomText are not available for use from ZoomText's Reader > Synthesizer menu.
  2. In the case of Kurzweil 1000 installed over ZoomText: Running ZoomText with NeoSpeech engine installed with ZoomText causes a "LOADTTS_ENG ERROR" error.
  3. Uninstalling ZoomText causes Neospeech synthesizers installed with EclipseWriter to be unavailable for use in EclipseWriter.
  4. Uninstalling EclipseWriter causes Neospeech synthesizers installed with ZoomText to be unavailable for use in ZoomText.

WORKAROUND

You can uninstall and reinstall both products in the specified order below to prevent the above issues:

  1. Uninstall ZoomText.
  2. Uninstall Kurzweil/Eclipse Writer.
  3. Install Kurzweil/Eclipse Writer.
  4. Install ZoomText.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk