Follow

Error: After installing a ZoomText update you receive a "Not Properly Installed error message starting ZoomText

The information in this article applies to:

ZoomText 10.1.11.201

 

PROBLEM

When starting ZoomText for the first time after installing the 10.1.11.201 you receive the error "ZoomText is not properly installed".

 

SOLUTION

This issue can be resolved by doing a re-install of ZoomText 10.1.11.201. You can download the full installation program from the links below.

 For US and Canada:

http://liveupdate.zoomtext.com/ZT_large-en_10.10.11.201.exe

 For International Users:

http://liveupdate.zoomtext.com/ZT_large-inter_10.10.11.201.exe

 

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request
Powered by Zendesk